Jump to content
Justneuf

Ma Neuf Box Ne Se Met Pas A Jour


Chico59760
 Share

Recommended Posts

  • Etat Major

Bonjour,

Configure ta carte réseau en ip fixe (192.168.1.2 - 255.255.255.0 - 192.168.1.1 dns 192.168.1.1) et accède à l'admin de la 9box via http://192.168.1.1. Le build de ta version est 0611 si c'est la version la plus récente :)

PS : si c'est 0609, c'est la version beta du firmware. Pour faire un reset, il vaut mieux laisser la 9box uniquement reliée à la prise de téléphone (sans ethernet, wifi ou usb).

Link to comment
Share on other sites

Quand je clique sur ton lien ( qui marcher avant mon reset ... ), mon navigateur internet me renvoie sur une page d' erreur.

Oops, we can't open the web page you requested ...

Sinon j' enleve ma carte wifi cette nuit et je fait encore un reset c'est ca ?

Link to comment
Share on other sites

  • Etat Major
Sinon j' enleve ma carte wifi cette nuit et je fait encore un reset c'est ca ?

<{POST_SNAPBACK}>

Pourquoi la nuit ? Oui sinon c'est ça qu'il fuadrait faire : la séquence du reset est normalement :

- appui long (10 secondes) sur le bouton reset

- ensuite seule la led 1 est allumée

- synchronisation (led 3)

- échanges dslam/9box (led 4 clignotante)

- clignotement de tous les voyants sauf 1 qui reste fixe (flashage)

Edit : = ou bien un clignotement alternatif des leds 4-5-6

- extinction de tous les voyants sauf le 1 (redémarrage automatique)

- resynchronisation m (led 3)

- obtention d'un bail voip (led 9) si tu as la téléphonie illimitée

Ensuite tu peux rebrancher en wifi ou ethernet ton pc, et là ça devrait refonctionner (normalement :rolleyes: ).

:)

Link to comment
Share on other sites

La nuit car la si je le fait sa me déconnecte lol

Oki jessaye

- clignotement de tous les voyants sauf 1 qui reste fixe (flashage)

- extinction de tous les voyants sauf le 1 (redémarrage automatique)

Sa me la pas fait sa ... et quand tu appuye sur reset, ta led 2 se met en rouge non ?? merci bcp !

Link to comment
Share on other sites

  • Etat Major
La nuit car la si je le fait sa me déconnecte lol

Oki jessaye

- clignotement de tous les voyants sauf 1 qui reste fixe (flashage)

- extinction de tous les voyants sauf le 1 (redémarrage automatique)

Sa me la pas fait sa ... et quand tu appuye sur reset, ta led 2 se met en rouge non ?? merci bcp !

<{POST_SNAPBACK}>

La première fois ça m'a fait ça (led 1 2 et 3 allumée lors du reset : la mise à jour ne s'est pas bien faite, j'avais ensuite k2000 sur les leds 4-5 et 6 :lol:cf. edit ).

J'ai donc tout débranché, j'ai laissé que le cable 9box - prise FT, j'ai refait un reset, et tout s'est bien déroulé (10 minutes environ entre le reset et le fonctionnement correct d'Internet, la led 2 ne s'allumant pas lors de l'appui sur reset, seulement après quand toutes les leds s'allument). :)

Edit : Le clignotement à la K2000 sur les leds 4-5-6 est NORMAL : c'est la nouvelle séquence indiquant le flashage en cours (peut être plus long que d'habitude) - Laissez le temps à la neuf box de le réaliser (10-15 minutes)

Link to comment
Share on other sites

  • Etat Major
... ai redémarré puis ai lancé le programme de mise à jour mode routeur qui a détecté une nouvelle mise à jour. J'ai suivi les instructions puis après avoir lancé l'interface web neufbox, j'ai contaté que le programme était passé en version 0611 ...

<{POST_SNAPBACK}>

Euh si c'est pas indiscret c'est quoi que tu appelles "le programme de mise à jour routeur" ? Parce que pour ma part, une fois le reset effectué convenablement, je pouvais une fois tout rebranché accéder à la page d'admin de la 9box sans ce "programme" :unsure:

Enfin en tout cas, content que tu sois passé en version 0611 :)

NB : Les mises à jour ultérieures se font automatiquement, tu n'auras rien à faire

Link to comment
Share on other sites

moi je suis aussi en 0609 et non en 0611...

donc si j'ai bien compris je debranche tout, je fait un reset (c qui repassera le modem en mode bridge) puis 10min apres (en ayant laisser la connexion entre filtre et modem ) le firmware sera a jour.

Devrais-je reinstaller le patch routeur ou il n'ai plus compatible ....?

Link to comment
Share on other sites

moi je suis aussi en 0609 et non en 0611...

donc si j'ai bien compris je debranche tout, je fait un reset (c qui repassera le modem en mode bridge) puis 10min apres (en ayant laisser la connexion entre filtre et modem ) le firmware sera a jour.

oui exactement , mais c'est pas 10 minutes pile , laisse lui le temps hein ;)

Devrais-je reinstaller le patch routeur ou il n'ai plus compatible ....?

<{POST_SNAPBACK}>

le patch ne te servira plus a rien :yahoo:

Link to comment
Share on other sites

  • Etat Major

Bon j'ai pas dû tout saisir sur l'utilité du patch beta vis-à-vis de la mise à jour automatique :blink: mais build 0611 c'est bien ce qu'il faut avoir, et si en plus tout marche bien... que demande le peuple :)

Link to comment
Share on other sites

 Share



×
×
  • Create New...