Jump to content
Justneuf

K2000?


titelily
 Share

Recommended Posts

Bonsoir à tous...

Bon, cela fait environ une semaine que je regarde l'activité sur le forum à ce sujet et j'ai beau tenter toutes les solutions proposées, l'update du firmware ne se fait toujours pas.

J'ai bien paramétré ma carte réseau en ethernet, le ping répond bien.

Mais dès qu'il s'agit de faire le reset de la 9 Box, c'est une autre histoire....

RIEN!

De meme, le patch n'a jamais voulu s'installer et pourtant j'ai bien une TRIO 3C...

Quelqu'un aurait-il une piste à me proposer???

En effet, je souhaite pouvoir mettre à jour afin de correctement crypter le WIFI...

Voilà, dans l'attente d'une réponse....

Merci pour ce forum

Titelily

Link to comment
Share on other sites

j'ai le même problème, j'ai fini par appeler le service technique du neuf hier soir.

ben ils savent pas pourquoi ça marche pas, et le gars m'a dit que les mises à jour étaient "aléatoires" en fonction de ta situation géographique. (c'est pas rassurant quelque chose d'aléatoire en informatique)

selon lui le k2000 arrive environ 5-6 minutes après le reset.

Link to comment
Share on other sites

  • Etat Major
selon lui le k2000 arrive environ 5-6 minutes après le reset.

<{POST_SNAPBACK}>

C'est pas vraiment un "k2000" lorsque le flashage est en cours, c'est plus un clignotement de presque toutes les leds simultanément (le k2000 se produit par exemple sur les leds 4-5-6 et semble signifier une erreur :unsure: ).

Pour le reset, il ne faut pas oublier de débrancher tous les cables et wifi de la neuf box, et de ne laisser que :

- l'alimentation secteur

- le cable 9box-prise FT

Voilà :)

PS : sinon le flashage interveint il est vrai quelques minutes après le reset et dure aussi quelques minutes

Link to comment
Share on other sites

  • Etat Major
Je crois effectivement qu'il y a encore des secteurs où les mises à jour n'ont pas eu lieu.

Je pense que tu devrais encore attendre une petite semaine pour voir.

<{POST_SNAPBACK}>

Ah ???? Il me semblait que le passage à la nouvelle version était maintenant généralisée (source)

:)

Link to comment
Share on other sites

C'est pas vraiment un "k2000" lorsque le flashage est en cours, c'est plus un clignotement de presque toutes les leds simultanément (le k2000 se produit par exemple sur les leds 4-5-6 et semble signifier une erreur :unsure: ).

Non avant c'était toutes les diodes mais ca faisait un peu peur aux gens qui étaignaient le modem electriquement et cela avait pour conséquence de casser le firmware dans la plupart des cas.

On a désormais changé le clignotement des diodes et le fonctionnement sur l'écriture des fichiers pour la mise à jour firmware pour qu'elle soit plus sécurisé.

Cela a pour conséquence que la mise à jour est un peu plus longue, mais d'un autre côté on peut continuer à surfer jusqu'au reboot.

Link to comment
Share on other sites

On a désormais changé le clignotement des diodes et le fonctionnement sur l'écriture des fichiers pour la mise à jour firmware pour qu'elle soit plus sécurisé.

Cela a pour conséquence que la mise à jour est un peu plus longue, mais d'un autre côté on peut continuer à surfer jusqu'au reboot.

<{POST_SNAPBACK}>

Génial çà :)

Link to comment
Share on other sites

  • Etat Major
On a désormais changé le clignotement des diodes et le fonctionnement sur l'écriture des fichiers pour la mise à jour firmware pour qu'elle soit plus sécurisé.

<{POST_SNAPBACK}>

Donc maintenant un flashage est signifié par un k2000 sur les diodes 4-5-6 et non plus par un clignotement de toutes les leds .

Alors après mon premier reset pour charger la version 0611, j'ai eu ce k2000 mais j'ai cru à une erreur, donc j'ai éteint et j'ai recommencé

Sur le 2ème reset j'ai eu un clignotement de toutes les leds (donc j'étais surement passé sur le firmware de secours car l'arret lors du premier reset a du flinguer le firmware)

C'est ça ? :unsure:

Link to comment
Share on other sites

Non avant c'était toutes les diodes mais ca faisait un peu peur aux gens qui étaignaient le modem electriquement et cela avait pour conséquence de casser le firmware dans la plupart des cas.

Tu pense vraiement que ca faisait peur au gens ? moi j'ai rebooté au moins 3 fois pendant la mise à jour la permiere fois que j'ai eu une mise à jour! la 4eme fois je me suis dit je vais laisser faire et appeler le ST ensuite pour changer la 9 box...<_<

On a désormais changé le clignotement des diodes et le fonctionnement sur l'écriture des fichiers pour la mise à jour firmware pour qu'elle soit plus sécurisé.

Pareil que en haut, apres m'etre habitué au 1ere "k2000", ca change ;) du cout j'etais persuadé pendant 2 jours que ma neuf box etait pas à jour... <_<

Ca serait pas possible de mettre quelque chose de clair sur le site du neuf avec les sequence de mise à jour ainsi que la derniere evrsion du firmware parce que ca perturbe beaucoup d'utilisateur vos changements... :unsure:

Link to comment
Share on other sites

Tu pense vraiement que ca faisait peur au gens ? moi j'ai rebooté au moins 3 fois pendant la mise à jour la permiere fois que j'ai eu une mise à jour!

C'est écrit dans le manuel d'utilisation de la 9box, pour la première installation: ne rien toucher pendant que ça clignote ...

Link to comment
Share on other sites

C'est écrit dans le manuel d'utilisation de la 9box, pour la première installation: ne rien toucher pendant que ça clignote ...

<{POST_SNAPBACK}>

Tu pourrais préciser la page ?

ou bien tu parle de ca à la page 17 version papier (9 version pdf)

A PARTIR DE CET INSTANT, L’INITIALISATION DU MODEM PEUT PRENDRE  JUSQU’A 15 MINUTES. 

Ne touchez pas aux branchements avant que le cycle de clignotement des voyants  soit achevé.  L’initialisation du modem est achevée lorsque les voyants sont stables.

Tu trouve ca clair toi ? moi je pensez que ca correspondait à la synchronisation DSL led 3 qui clignote...

EDIT:

C'est comme pour la sonnerie 3 tons, j'avais des doutes jusqu'a ce qu'elle soit disponible sur le site du neuf...

Edited by lebot89
Link to comment
Share on other sites

Ca serait pas possible de mettre quelque chose de clair sur le site du neuf avec les sequence de mise à jour ainsi que la derniere evrsion du firmware parce que ca perturbe beaucoup d'utilisateur vos changements... :unsure:

On le fait sur kit Trio 3D avec une animation en flash et ca sera dans les futures versions.

Pour le portail on prépare pas mal d'animations à déporter pour faciliter la compréhension de certains sujets.

Link to comment
Share on other sites

Bon ben je vais attendre alors, meme si ca me parait étrange mais je confirme que j'ai jamais eu toutes ces leds à clignoter et que 192.168.1.1 ne me donne rien sur un navigateur alors que le ping répond

Link to comment
Share on other sites

  • Etat Major

Bonsoir,

Essaye de:

- télécharger l'utilitaire (version beta 1.0.0.4) du mode routeur sur le site de ****.com

- de brancher ta 9box sur un pc en ethernet

- de lancer l'utilitaire

Normalement l'utilitaire devrait détecter ta 9box, et la mettre à jour convenablement.

Quelques topics intéressants :

http://www.justneuf.com/index.php?showtopic=11073

http://www.justneuf.com/index.php?showtopic=10506

:)

Link to comment
Share on other sites

Ca serait pas possible de mettre quelque chose de clair sur le site du neuf avec les sequence de mise à jour ainsi que la derniere evrsion du firmware parce que ca perturbe beaucoup d'utilisateur vos changements... :unsure:

<{POST_SNAPBACK}>

Bientot vous aurez un utilitaire pour mettre à jours l'ensemble des neuf Box.

Il sera téléchargeable à partir du portail et sera mis à jours régulièrement.

Cham.

Link to comment
Share on other sites

 Share



×
×
  • Create New...