Jump to content
Justneuf
Sign in to follow this  
boooon

[Pb] Connecté mais aucun débit ! [RESOLU]

Rate this topic

Recommended Posts

Bonjour à tous,

Je suis connecté a l'offre 2Mo + ligne depuis le 2 aout, et cela fait quelques jours que j'ai un probleme assez pesant :

J'arrive a me connecter sans probleme, mais au bout d'un laps de temps variable (generalement 4 heures), je reste connecté mais n'ai plus aucun debit : c'est à dire que je n'arrive plus a acceder au pop par outlook, ni aux sites internet.

J'ai verifié avec un antivirus a jour : Rien de ce niveaux là.

J'ai effectué toutes les mises à jour de windows XP.

Et je ne sais pas si c important, mais je suis connecté à la 9box par le LAN.

Voilà, j'espere que j'aurais été assez precis, et je vous remercie d'avance pour vos futures reponses !

Share this post


Link to post
Share on other sites

Bonsoir,

J'arrive a me connecter sans probleme, mais au bout d'un laps de temps variable (generalement 4 heures), je reste connecté mais n'ai plus aucun debit : c'est à dire que je n'arrive plus a acceder au pop par outlook, ni aux sites internet.

Il y a autre chose qui tourne, genre du pire-tout-pire ?

J'ai verifié avec un antivirus a jour : Rien de ce niveaux là.  

J'ai effectué toutes les mises à jour de windows XP.

Je vais passer pour un dangereux maniaque :lol: mais: il y a un firewall ?

Et je ne sais pas si c important, mais je suis connecté à la 9box par le LAN.

Euh, oui... Le 9box est reliée au port réseau de ton PC ou bien il y a un switch ou un hub entre les deux ou bien encore un routeur ?

Share this post


Link to post
Share on other sites
Il y a autre chose qui tourne, genre du pire-tout-pire ?

ca arrive, mais ca le fait aussi quand il n'y en a pas.

Je vais passer pour un dangereux maniaque  mais: il y a un firewall ?

Euh non, rien de ce coté là :oops:

Euh, oui... Le 9box est reliée au port réseau de ton PC ou bien il y a un switch ou un hub entre les deux ou bien encore un routeur ?

La neufbox est reliée a un switch 8 ports.

Voilà pour les precisions et merci de te pencher sur mon cas omegatron ! :wink:

Share this post


Link to post
Share on other sites
La neufbox est reliée a un switch 8 ports.

Voilà pour les precisions et merci de te pencher sur mon cas omegatron ! :wink:

Essaye de la brancher en direct (en supprimant le switch)

Share this post


Link to post
Share on other sites

Essaye de la brancher en direct (en supprimant le switch)

C'est ce que j'allais dire :wink:

Si tu sais faire:

1/ si tu as XP, actives le firewall XP sur cette connexion (au moins le temps du test)

2/ désactives tout ce qui a trait à l'économie d'énergie, mise en veille, écran etc.

Question subsidiaire: est-ce que cela se produit, donc brutalement, lorsque tu es en train de travailler sur ton pc ?

Share this post


Link to post
Share on other sites
Essaye de la brancher en direct (en supprimant le switch)

:cry: adieu mon reseau :-( je vais plutot essayé par l'usb.

1/ si tu as XP, actives le firewall XP sur cette connexion (au moins le temps du test)  

Je vais essayé, merci.

2/ désactives tout ce qui a trait à l'économie d'énergie, mise en veille, écran etc.  

Tout est déjà desactivé !

Question subsidiaire: est-ce que cela se produit, donc brutalement, lorsque tu es en train de travailler sur ton pc ?

Ca se produit effectivement brutalement quand je suis sur mon pc : D'une seconde a l'autre.

Share this post


Link to post
Share on other sites
:cry: adieu mon reseau  :-(  je vais plutot essayé par l'usb.

Non ! Teste comme cela en ethernet pour voir si cela continue de se produire. Si tu installes en usb tu ajoutes un facteur d'instabilité potentielle.

Share this post


Link to post
Share on other sites

Autre chose: si tu as utilisé le CD du N9uf pour installer ta connexion ethernet, désinstalles-ça, redémarre et procède au paramétrage manuel comme indiqué dans le manuel de la 9Box (p24-27).

Share this post


Link to post
Share on other sites

Bonjour,

Alors j'ai procédé par etapes :

1 - J'ai activé le firewall de windows : ca n'a rien changé :?

2 - J'ai directement connecté la box par l'ethernet de mon pc : et la resultat concluant car j'ai pu le faire tourner toute la nuit de cette maniere.

Que dois je conclure ?

Switch de merde ?

Il faut que je prefere l'usb ?

En tout encore une fois merci pour vos precieuses reponses !

Share this post


Link to post
Share on other sites
Bonjour,

Alors j'ai procédé par etapes :

1 - J'ai activé le firewall de windows : ca n'a rien changé :?  

2 - J'ai directement connecté la box par l'ethernet de mon pc : et la resultat concluant car j'ai pu le faire tourner toute la nuit de cette maniere.

Que dois je conclure ?

Switch de merde ?

Il faut que je prefere l'usb ?

En tout encore une fois merci pour vos precieuses reponses !

Je pense que ton Switch est en cause ;)

Share this post


Link to post
Share on other sites
Bonjour,

Alors j'ai procédé par etapes :

1 - J'ai activé le firewall de windows : ca n'a rien changé :?  

2 - J'ai directement connecté la box par l'ethernet de mon pc : et la resultat concluant car j'ai pu le faire tourner toute la nuit de cette maniere.

Que dois je conclure ?

Switch de merde ?

Il faut que je prefere l'usb ?

En tout encore une fois merci pour vos precieuses reponses !

Activer le firewall XP te permet au moins de ne pas être touché par les attaques extérieures qui font planter ou provoquent un déni de service. Tant que la 9Box ne fait pas de de routage, il ne faut pas la brancher directement sur un switch.

Je n'avais pas réagi tout de suite, mais à moins que tu n'aies que ce PC branché sur le switch (et encore... tu vois le résultat possible), c'est une erreur technique auu niveau réseau que de brancher un modem sur un switch. Un modem se raccorde à un routeur ou à un PC. Et non, l'usb dans le monde du réseau, c'est pas la bonne solution. Donc il te faut une seconde carte réseau sur ton PC pour le réseau local ou un routeur à intercaler entre le modem et le réseau ou attendre que la 9box devienne modem-routeur pour y rebrancher le switch.

Share this post


Link to post
Share on other sites

Alors j'ai 4 pc de connectés au switch d'ou l'interet de passer par l'ethernet pour le partage de connexion. Mais en effet tu as tout a fait raison tant que le modem ne fait pas routeur c mort, je m'en veut de ne pas y avoir penser ! :oops:

Je vais donc ajouter une carte reseau a mon pc principal.

Merci pour tout omegatron et cassecou !

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...