Jump to content
Justneuf
pidou13

Decodeur Tv Evolution Erreur C51

Recommended Posts

Bonjour,

Je suis cliente de neuf depuis un petit moment et nous venons de faire construire et nous avons dans la maison uniquement des prises RJ45. J'ai effectuer le transfert de ma ligne telephonique et sfr m'a propose de passer au decodeur tv neuf evolution. J'ai ma ligne activé internet fonctionne, le téléphone fonctionne et lorsque je branche le decodeur tv en hdmi à ma télé et prise réseau murale relié à ma neuf dans le garage cela ne fonctionne pas. Je m'explique le voyant tv sur ma neuf n'ai pas allumé et lorsque je démarre le décodeur il fait l'installation vu que c'est une première utilisation et au cours de l'installation il me met erreur C51 etj en peux rien faire d'autre. Savez vous ce que je dois faire? Sachant que j'ai insérer au dos la carte sfr que j'vais dans l'ancien décodeur tv.

Je vous remercie pour votre réponse.

Cordialement

Pidou

Share this post


Link to post
Share on other sites

Bonjour,

je n'arrive pas à te retrouver sur le réseau à partir des infos de ton profil. Peux-tu vérifier que l'adresse MAC du modem est correcte ? (elle s'affiche en haut à droite sur la page http://192.168.1.1/ ). Un autre numéro de ligne est-il indiqué sur les documents envoyés par SFR ?

De façon générale, C51 signifie que le décodeur n'est pas arrivé à dialoguer correctement avec le modem. Or ce dialogue initial est indispensable pour que le décodeur puisse ensuite charger sa configuration sur le réseau. Au fait dans ton installation, le câblage est direct entre la prise murale où tu branches le décodeur et le port TV du modem ? Tu n'as pas de "routeur" supplémentaire en coupure ou branché sur un autre port du modem ?

Quant à la carte à puce, c'est désormais une antiquité :) Les décodeurs n'en ont plus besoin.

Edited by davidg

Share this post


Link to post
Share on other sites

Bonjour,

J'ai mis a jour mon profil avec la nouvelle adresse mac et mon nouveau numéro de téléphone.

En ce qui concerne le branchement : la télé est sur la rpise mural qui est reliée directement sur la neuf box dans le garage. Je n'ai pas de routeur supplémentaire dans mon installation en tout cas je n'en ai pas vu, je ne vois que des prises réseau sur les murs et leur sortie dans le garage.

Faut- il un cable spécial pour la télé car j'ai branché au mur la prise rj 45 bleu fourni dans le kit neuf decodeur evolution et pour la sortie du garage au modem un cable reseau en cat 5E

Share this post


Link to post
Share on other sites

J'ai egalement effectué d'autres tests, j'ai une petite tele que j'ai branché en direct sur la prise tv de la neuf box et le decodeur (en péritel) dans le garage et g le même souci erreur C51.

Donc ca ne semble pas venir des cables réseau

Share this post


Link to post
Share on other sites

Bonjour je viens de souscrire une  box évolution chez Sfr problème erreur c 51 j'ai téléphoner au service Sfr et après plusieurs manip aucun changement ils me proposent un nouveau décodeur mais je reste septique merci de votre aide

 

 

 

Share this post


Link to post
Share on other sites

Bonjour,

A part un éventuel délai d'activation sur votre nouvelle souscription, je pense que vous devriez accepter un échange si les tests réalisés n'ont rien donné.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...