Jump to content
Justneuf
Sign in to follow this  
TintinGV

Serveur Smtp Sfr

Rate this topic

Recommended Posts

Bonjour.

Depuis quelques mois,je constate un problème de rejet d'envoi de mail en utilisant le serveur SMTP SFR.

Je précise que ces mails sont envoyés depuis Foxmail,un compte Yahoo,à environ 10 contacts.

Le 1er pars bien et en général,l'erreur se produit à partir du 5eme mail.

Ce matin,c'est à partir du 2eme.

Voici le code erreur:

Information sur les erreurs554 5.7.1 <146.4.70.86.rev.sfr.net[mon IP....]>: Client host rejected: Abus detecte GU_SIB_01

Je n'avais jamais de problème auparavant.

Share this post


Link to post
Share on other sites

Bonsoir,

Apparemment vu les codes d'erreur, vous vous heurtez à des restrictions de filtrage sur l'un des services mail de vos destinataires. Comme vous n'indiquez pas quel service vous retourne cette erreur, la divination s'arrête là... En tout cas cela ne paraît pas être un souci d'expédition côté SFR mais de livraison côté destinataire.

Share this post


Link to post
Share on other sites

Bonjour .

Je ne suis pas trop d'accord avec votre réponse.

Mes destinataires ne reçoivent pas le mail puisque c'est un message d'erreur de retour du serveur SMTP de SFR.

Je précise que ce message s'affiche dès la tentative d'envoi,ce n'est pas un mail en retour comme le Mail Delivery System par exemple.Le mail reste dans la boite d'envoi.

Si à la place du SMTP SFR,je mets le SMTP de Yahoo,les mails partent sans problème.

Je cherche juste à savoir pourquoi j'ai ce message d'erreur,étant client de SFR,je dois pouvoir utiliser le SMTP de SFR sans anomalie ?

Share this post


Link to post
Share on other sites

Bonjour,

Allez sur http://192.168.1.1/network/firewall et vérifier l'état de la case "Autoriser l'envoi de courriels uniquement par l'intermédiaire des serveurs mail du groupe SFR". (cochée ou décochée ?)

Refaites un test d'envoi en inversant l'état de cette case (la décocher si cochée, ou inversement).

Cordialement.

Share this post


Link to post
Share on other sites

Bonjour.

Tests effectués avec "autoriser envoi de courriels uniquement par SFR".

Au bout de 5 mails par jour,la même erreur.

Par compte,malgré la case coché,l'envoi par SMTP de Yahoo fonctionne.

J'ai donc redécoché la case et j'ai le même message d'erreur.

Ce message me fait plutot penser(Abus Detect) au fait que j'envoie trop de mails(5 max ???) à environ 10 à 15 contacts à chaque fois ???

Sfr doit effectuer un bridage ???

Share this post


Link to post
Share on other sites

Il me semble qu'il y a (avait ?) une limite de 20 destinataires par mail.

NB: on attend toujours une copie des messages d'erreur...

Share this post


Link to post
Share on other sites

Bonjour,

Essayer smtp.sfr.fr sur le port 25 (sans cocher la case "Ce serveur nécessite une authentification sécurisée").au lieu de smtp-auth.sfr.fr

Cordialement.

Share this post


Link to post
Share on other sites

Bonjour.

Comme déja écrit dans mon 1er post,que ce soit le SMTP.SFR ou le SMTP-AUTH.SFR,au bout de 5 messages par jour,j'ai ce retour d'erreur et cela,même avec 1 seul expéditeur pour le mail.

Copie du message:

post-42183-0-43988500-1329664265_thumb.j

post-42183-0-67427800-1329664272_thumb.j

Merci de vous intéresser à mon cas.

Edited by TintinGV

Share this post


Link to post
Share on other sites

Bonjour,

Quelle est votre version de Foxmail ? Apparemment d'après leur forum, les versions avant la 7 pouvaient générer des problèmes avec les webmails.

Je vous invite à poster votre souci là-bas.

Cordialement.

Edited by Mufecator

Share this post


Link to post
Share on other sites

Ma version de Foxmail est la 7.0.86.

Comme je rencontre le même problème avec toutes les adresses utilisants les SMTP de SFR ou Neuf,et que le message fait référence à un Abus,je ne voyais que SFR qui pouvait avoir un problème.

Copie de la même erreur sous SMTP Neuf avec adresse Neuf:

post-42183-0-90189700-1329667526_thumb.j

Share this post


Link to post
Share on other sites

Je voyais plus un problème d'ordre rapport Adresse IP/Abus de mail,comme ce problème me semble présent depuis que j'ai la même IP.

Share this post


Link to post
Share on other sites

Votre adresse ip est blacklistée sur plusieurs services, notamment SORBS et Spamhaus:

Outbound Email Policy of NEUF CEGETEL for this IP range:

Vous êtes listés par SPAMHAUS à la demande de NEUF-Cegetel. Votre adresse IP appartient à une plage dynamique et de ce fait ne doit pas envoyer de mail directement et nous vous conseillons d'envoyer vos mails via les serveur de NEUF-Cegetel (smtp.neuf.fr). Vous trouverez toutes les informations nécessaires à la configuration de votre logiciel de messagerie en suivant ce lien http://assistance.neuf.fr. Vous pouvez retirer vous même votre IP des listes de SPAMHAUS en cliquant sur le bouton "Remove an IP from PBL". Si vous souhaitez des informations sur les raisons de cette politique vous pouvez adresser un mail à securiteinternet-abuse@info.sfr.com

Edited by omegatron

Share this post


Link to post
Share on other sites

Donc vous faites la même conclusion que moi,cela vient bien de l'adresse IP qui m'est attribuée.

J'ai rebooté plusieurs fois ma box,mais l'adresse IP ne change pas.

Que me conseillez-vous de faire afin que je puisse utiliser le SMTP de SFR sans problème et conformément au contrat qui engage SFR avec ces clients?

Share this post


Link to post
Share on other sites

J'ai bien suivi la procédure,mais ça ne change rien.

Comme je ne vois pas d'autre chose à faire,je vais utiliser le SMTP de Yahoo.

Share this post


Link to post
Share on other sites

Bonjour.

J'ai exactement les mêmes symptômes (depuis 1 semaine environ assurément).

Pourtant on ne peut pas dire que j'abuse du mail: 2-3 mails par jour, à 2-3 destinataires maxi. Franchement n'importe quoi SFR !!!

En faisant un telnet sur le port 25, j'obtiens le même message: "Client host rejected: Abus detecte".

Si je reboote la box (avec arrêt matériel de plusieurs minutes pour être sûr d'obtenir une autre adresse IP) ça n'est pas mieux.

J'aimerais bien qu'on m'explique ce qui a changé pour que ce soit dorénavant interdit !!!

De plus ça ne m'amuse vraiment pas car il faut que je change ma configuration pour passer par un autre SMTP (et j'ai pas que ça à faire que de me taper la doc de postfix)

Share this post


Link to post
Share on other sites

Depuis 30 minutes ça semble remarcher normalement... j'ai replaqué toute ma configuration comme avant (smtp.neuf.fr:25, blocage du routage smtp dans la configu de la 9box).

A voir la stabilité...

Share this post


Link to post
Share on other sites

Si antivirus Avast : probablement lié au fait qu’Avast demande une connexion sécurisée.

Ouvrir Avast, onglet ‘Protection résidente’, choisir ‘Agent Mail’.

Les 2 cases ‘Analyser les messages entrants/sortants’ doivent être cochées.

Cliquer sur ‘Paramètres Expert’, puis choisir l’onglet ‘Comptes SSL’ dans la fenêtre qui s’ouvre.

Dans la liste des serveurs de messagerie, pour les comptes SFR.net , modifier la zone ‘Cryptage’ en sélectionnant l’option ‘AUCUN’ (flèche noire) : le port se met automatiquement à jour.

Cliquer sur OK et fermer la fenêtre Avast ; essayer de relancer l’envoi/réception dans Outlook.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...