Jump to content
Justneuf

Déconnections Fréquentes

Rate this topic


CaUrg
 Share

Recommended Posts

Bonjour ,

depuis un jour ou deux je fais face à des déconnections fréquentes , toutes les dix minutes environ , puis reconnections plus ou moins rapides avec parfois , débranchement rebranchement de box.

Je suis sur une prise téléphonique principale et n'ai pas fait de modif matérielle.

Pourriez vous , s'il vous plait m' aider , d'avance merci.

Link to comment
Share on other sites

Les voici :

xdslctl: ADSL driver and PHY status
Status: Showtime
Retrain Reason:	8000
Max:	Upstream rate = 876 Kbps, Downstream rate = 17192 Kbps
Path:	0, Upstream rate = 855 Kbps, Downstream rate = 6741 Kbps

Link Power State:	L0
Mode:			ADSL2+ 
TPS-TC:			ATM Mode
Trellis:		U:ON /D:ON
Line Status:		No Defect
Training Status:	Showtime
		Down		Up
SNR (dB):	 21.8		 7.2
Attn(dB):	 33.0		 16.9
Pwr(dBm):	 19.0		 12.6
			ADSL2 framing
MSGc:		58		14
B:		214		12
M:		1		16
T:		1		7
R:		16		16
S:		1.0114		7.6909
L:		1827		233
D:		1		8
			Counters
SF:		329189		318130
SFErr:		118		70
RS:		21068101		2782544
RSCorr:		3052		32780
RSUnCorr:	5050		0
ReXmt:		1416		0
ReXmtCorr:	1179		0
ReXmtUnCorr:	5050		0

HEC:		110		617
OCD:		80		0
LCD:		0		0
Total Cells:	85064275		10784966
Data Cells:	3157012		264310
Drop Cells:	0
Bit Errors:	0		31151

ES:		154		182
SES:		110		54
UAS:		379		379
AS:		5351

INP:		62.00		2.19
PER:		16.18		16.82
delay:		16.00		15.38
OR:		31.63		9.51

Bitswap:	121		23

Total time = 2 hours 49 min 30 sec
FEC:		5860		0
CRC:		1130		0
ES:		154		182
SES:		110		54
UAS:		379		379
LOS:		10		0
LOF:		36		0
Latest 15 minutes time = 4 min 30 sec
FEC:		0		0
CRC:		0		0
ES:		0		0
SES:		0		0
UAS:		0		0
LOS:		0		0
LOF:		0		0
Previous 15 minutes time = 15 min 0 sec
FEC:		16		0
CRC:		0		0
ES:		0		0
SES:		0		0
UAS:		0		0
LOS:		0		0
LOF:		0		0
Latest 1 day time = 2 hours 49 min 30 sec
FEC:		5860		0
CRC:		1130		0
ES:		154		182
SES:		110		54
UAS:		379		379
LOS:		10		0
LOF:		36		0
Previous 1 day time = 0 sec
FEC:		0		0
CRC:		0		0
ES:		0		0
SES:		0		0
UAS:		0		0
LOS:		0		0
LOF:		0		0
Since Link time = 1 hours 29 min 11 sec
FEC:		3052		32780
CRC:		118		70
ES:		9		20
SES:		2		7
UAS:		0		0
LOS:		0		0
LOF:		0		0
Link to comment
Share on other sites

Alors un SNR down de 21.8 dB c'est beaucoup trop (norme chez SFR autour de 10 dB) et ~ 80 CRC/h, vous avez effectivement un souci de ligne.

De plus avec 33 dB d'aténuation en ADSL2+, vous devriez avoir au moins 13-14 Mo de débit et non pas vos 6.7 actuels...

Avez-vous tenté un reset de votre box ?

Cordialement.

Link to comment
Share on other sites

Je viens de le faire ...

Par contre je viens de passer plus d'une heure sans déconnection et avec un bon débit .

Le résultat :

xdslctl: ADSL driver and PHY status
Status: Showtime
Retrain Reason:	8000
Max:	Upstream rate = 1070 Kbps, Downstream rate = 16500 Kbps
Path:	0, Upstream rate = 1127 Kbps, Downstream rate = 14015 Kbps

Link Power State:	L0
Mode:			ADSL2+ 
TPS-TC:			ATM Mode
Trellis:		U:ON /D:ON
Line Status:		No Defect
Training Status:	Showtime
		Down		Up
SNR (dB):	 6.4		 7.0
Attn(dB):	 31.5		 15.9
Pwr(dBm):	 18.9		 12.3
			ADSL2 framing
MSGc:		81		13
B:		107		13
M:		1		16
T:		3		9
R:		14		14
S:		0.2438		6.3046
L:		4003		302
D:		4		8
			Counters
SF:		3938		3746
SFErr:		0		0
RS:		1028060		40013
RSCorr:		163		0
RSUnCorr:	0		0
ReXmt:		8		0
ReXmtCorr:	6		0
ReXmtUnCorr:	0		0

HEC:		0		0
OCD:		0		0
LCD:		0		0
Total Cells:	2104920		160203
Data Cells:	967		703
Drop Cells:	0
Bit Errors:	0		0

ES:		0		0
SES:		0		0
UAS:		31		31
AS:		64

INP:		37.00		1.48
PER:		15.90		16.84
delay:		9.56		12.60
OR:		43.74		9.02

Bitswap:	3		1

Total time = 1 min 46 sec
FEC:		163		0
CRC:		0		0
ES:		0		0
SES:		0		0
UAS:		31		31
LOS:		0		0
LOF:		0		0
Latest 15 minutes time = 1 min 46 sec
FEC:		163		0
CRC:		0		0
ES:		0		0
SES:		0		0
UAS:		31		31
LOS:		0		0
LOF:		0		0
Previous 15 minutes time = 0 sec
FEC:		0		0
CRC:		0		0
ES:		0		0
SES:		0		0
UAS:		0		0
LOS:		0		0
LOF:		0		0
Latest 1 day time = 1 min 46 sec
FEC:		163		0
CRC:		0		0
ES:		0		0
SES:		0		0
UAS:		31		31
LOS:		0		0
LOF:		0		0
Previous 1 day time = 0 sec
FEC:		0		0
CRC:		0		0
ES:		0		0
SES:		0		0
UAS:		0		0
LOS:		0		0
LOF:		0		0
Since Link time = 1 min 3 sec
FEC:		163		0
CRC:		0		0
ES:		0		0
SES:		0		0
UAS:		0		0
LOS:		0		0
LOF:		0		0
Link to comment
Share on other sites

  • Etat Major

Bonjour,

La ligne a dû subir un gros parasitage temporaire, car la box a été obligée pour pouvoir se resynchroniser de négocier un débit très bas... puis ça s'est calmé et la marge au bruit (SNR) est du coup remontée à beaucoup plus que les 6/7 ou 10 dB usuels (selon la configuration).

Total time = 2 hours 49 min 30 sec
FEC:		5860		0
CRC:		1130		0
ES:		154		182
SES:		110		54

Cela est confirmé par l'attaque de 1000 CRC en 1h30 avant la désynchro... c'est "gentillet" :hyhy:

Il faut surveiller également si les désynchronisations se poursuivent / si le SNR fluctue grandement sur plusieurs jours pour pouvoir conclure quant à la résolution du souci.

Link to comment
Share on other sites

Bonjour , bon et bien ça recommence ...

Une déconnection le mardi ( 19 h 10 ) ; le mercredi ( 20 h 00 ) et plus tard dans la soirée , plus possible de se connecter malgré les voyants de la box OK et le voyant principal vert , reconnnaissance du wifi , de l' éthernet par mon ordi .

Jeudi soir , plus d'internet avec ce matin le voyant principal jaune , les services allumés , reconaissance par l'ordi du wifi et de l ' éthernet.

Niveau interface , seul le téléphone fonctionne , en théorie car il ne fonctionne pas .J'ai fais un test avec le bouchon , problème de box .Ici j'ai essayé un redémarrage depuis l'interface et j'ai quelques connections

Link to comment
Share on other sites

  • 2 weeks later...

Bonjour , je me permets de relancer car le problème persiste .

Si je n'appelle pas le 1023 , c'est simplement parce que je l'ai déjà fait pour un problème similaire , malheureusement on ne peut rien faire pour moi quand la box fonctionne et quand elle ne fonctionne pas , je ne peux pas appeler car pas de portable .Quand au tchat , j'aboutie au final à la première page

Une dizaine de déconnection aujourd' hui avec débit variable lors de la reconnection.Ne pourriez vous pas lancer un test ou quelques chose comme ça ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...