Jump to content
Justneuf

L'enfer Est À Nantes !

Rate this topic


kafkalino
 Share

Recommended Posts

Bonjour,

Attention, gros dossier !

Commençons par le commencement : pour profiter de réductions sur mon abonnement SFR mobile, je suis parti, pour ma ligne ADSL, de chez Orange pour venir chez SFR. Après deux semaines d'attente, me voila raccordé à leur réseau. Chez orange, j'arrivai, a peu près, à un débit montant de 100 Ko/s et à un débit descendant de 1000 Ko/s, en gros, avec un PING de 25ms. Je trouvais déjà ça bas pour le centre ville de Nantes, mais bon, de toute façon, y'avais des déconnexion intempestives tout le temps. Maintenant que je suis chez SFR, sur la même ligne, dans le même NRA (celui-ci : http://www.degroupnews.com/carte-nra-adsl/pays-de-la-loire/loire-atlantique/nantes/44109GLO.html), voilà mon débit après un test sur degroup test :

Votre FAI : SFR (SFR)
Débit descendant : 3698 kbps (462.3 Ko/s) - Débit montant : 597 kbps (74.6 Ko/s) - Ping : 49 ms

Petite comparaison :

Down : ORANGE = 1000Ko/s ------ SFR = 462.3 Ko/s

Up : ORANGE = 100Ko/s ------ SFR = 74.6 Ko/s

Ping : ORANGE = 25 ms ------ SFR = 49 ms

Là, j'ai comme une envie de me suicider ! (ce serait dommage, pour une histoire de débit à la con !) Bon, je vais allez plus loin : sur ce même site Degrouptest, l'opérateur me proposant le meilleur débit est... NordNet, un opérateur internet par satellite !!!!!!! Ce qui veut dire : là ou j'habite (c'est à dire l'une des zone les plus dense de Nantes), plein centre, ma connexion est plus mauvaise que celle des mes parents au fin fond de la campagne, et ce qui veut dire qu'une connexion 4G est bien plus performante que l'ADSL2+ ! Et qu'en plus, mes potes vont pouvoir se foutre de ma gueule avec leur fibre (que ce soit au Havre ou à 50 mètres de chez moi... explication plus bas par rapport à la fibre...)

1379696061-ligibilite.jpg

Dépité, mais courageux, je contacte, par chat, un conseiller SFR, qui me dit qu'il ne peut RIEN FAIRE ! Ok, vais essayer, grâce a ce super forum, d'optimiser ma ligne. Et c'est là que je demande votre aide généreuse et sympathique ;)

J'ai déjà essayé plusieurs choses : en ADSL2+ (G.992.5), en ayant mis manuellement 80 en marge de bruit (en dessous, ma connexion ne tiens pas sur la durée), voici mes stats avancés

:

xdslctl: ADSL driver and PHY status
Status: Showtime
Last Retrain Reason: 0
Last initialization procedure status: 0
Max: Upstream rate = 912 Kbps, Downstream rate = 16048 Kbps
Bearer: 0, Upstream rate = 790 Kbps, Downstream rate = 14809 Kbps
Link Power State: L0
Mode: ADSL2+
TPS-TC: ATM Mode
Trellis: U:ON /D:ON
Line Status: No Defect
Training Status: Showtime
Down Up
SNR (dB): 9.0 11.5
Attn(dB): 34.5 16.7
Pwr(dBm): 23.1 10.4
ADSL2 framing
Bearer 0
MSGc: 55 129
B: 246 13
M: 1 16
T: 2 1
R: 8 16
S: 0.5326 8.4211
L: 3830 228
D: 64 4
Counters
Bearer 0
SF: 1000332 914945
SFErr: 640 360
RS: 122040338 3424260
RSCorr: 14341 463
RSUnCorr: 58615 0
Bearer 0
HEC: 23623 3085
OCD: 125 0
LCD: 125 0
Total Cells: 567392376 30660623
Data Cells: 6273526 2824211
Drop Cells: 0
Bit Errors: 1193815 0
ES: 95 18
SES: 11 8
UAS: 47 47
AS: 16251
Bearer 0
INP: 0.50 1.00
INPRein: 0.00 0.00
delay: 8 8
PER: 16.24 17.76
OR: 30.03 60.80
Bitswap: 84/86 385/385
Total time = 4 hours 33 min 12 sec
FEC: 14432 463
CRC: 644 360
ES: 95 18
SES: 11 8
UAS: 47 47
LOS: 1 0
LOF: 0 0
LOM: 3 0
Latest 15 minutes time = 3 min 12 sec
FEC: 126 0
CRC: 0 0
ES: 0 0
SES: 0 0
UAS: 0 0
LOS: 0 0
LOF: 0 0
LOM: 0 0
Previous 15 minutes time = 15 min 0 sec
FEC: 446 0
CRC: 6 0
ES: 4 0
SES: 0 0
UAS: 0 0
LOS: 0 0
LOF: 0 0
LOM: 0 0
Latest 1 day time = 4 hours 33 min 12 sec
FEC: 14432 463
CRC: 644 360
ES: 95 18
SES: 11 8
UAS: 47 47
LOS: 1 0
LOF: 0 0
LOM: 3 0
Previous 1 day time = 0 sec
FEC: 0 0
CRC: 0 0
ES: 0 0
SES: 0 0
UAS: 0 0
LOS: 0 0
LOF: 0 0
LOM: 0 0
Since Link time = 4 hours 30 min 51 sec
FEC: 14341 463
CRC: 640 360
ES: 93 18
SES: 11 8
UAS: 0 0
LOS: 1 0
LOF: 0 0
LOM: 3 0

---------------------------------------

J'ai pu remarquer, que si je mettais en G.DMT (G.992.1) voilà le résultat :

xdslctl: ADSL driver and PHY status
Status: Showtime
Last Retrain Reason: 0
Last initialization procedure status: 0
Max: Upstream rate = 1056 Kbps, Downstream rate = 8256 Kbps
Channel: INTR, Upstream rate = 928 Kbps, Downstream rate = 7616 Kbps
Link Power State: L0
Mode: G.DMT
TPS-TC: ATM Mode
Trellis: ON
Line Status: No Defect
Training Status: Showtime
Down Up
SNR (dB): 9.4 12.0
Attn(dB): 31.0 16.5
Pwr(dBm): 19.8 12.5
G.dmt framing
K: 239(0) 30
R: 16 8
S: 1.0000 8.0000
D: 64 8
Counters
Bearer 0
SF: 1120 1119
SFErr: 0 0
RS: 76094 8508
RSCorr: 0 0
RSUnCorr: 0 0
Bearer 0
HEC: 0 0
OCD: 0 0
LCD: 0 0
Total Cells: 342001 0
Data Cells: 1381 0
Drop Cells: 0
Bit Errors: 0 0
ES: 99 18
SES: 11 8
UAS: 72 72
AS: 19
Bearer 0
INP: 2.00 1.00
INPRein: 0.00 0.00
delay: 16 16
PER: 0.00 0.00
OR: 32.00 32.00
Bitswap: 0/0 0/0
Total time = 4 hours 37 min 6 sec
FEC: 14760 463
CRC: 651 360
ES: 99 18
SES: 11 8
UAS: 72 72
LOS: 1 0
LOF: 0 0
LOM: 3 0
Latest 15 minutes time = 7 min 6 sec
FEC: 454 0
CRC: 7 0
ES: 4 0
SES: 0 0
UAS: 25 25
LOS: 0 0
LOF: 0 0
LOM: 0 0
Previous 15 minutes time = 15 min 0 sec
FEC: 446 0
CRC: 6 0
ES: 4 0
SES: 0 0
UAS: 0 0
LOS: 0 0
LOF: 0 0
LOM: 0 0
Latest 1 day time = 4 hours 37 min 6 sec
FEC: 14760 463
CRC: 651 360
ES: 99 18
SES: 11 8
UAS: 72 72
LOS: 1 0
LOF: 0 0
LOM: 3 0
Previous 1 day time = 0 sec
FEC: 0 0
CRC: 0 0
ES: 0 0
SES: 0 0
UAS: 0 0
LOS: 0 0
LOF: 0 0
LOM: 0 0
Since Link time = 19 sec
FEC: 0 0
CRC: 0 0
ES: 0 18
SES: 0 8
UAS: 0 0
LOS: 0 0
LOF: 0 0
LOM: 0 0

------------------------------

Si je fais le même test de débit sur degroup test en G.DMT, j'arrive à ça :

Débit descendant : 5484 kbps (685.5 Ko/s) - Débit montant : 639 kbps (79.9 Ko/s) - Ping : 67 ms

Petite analyse : j'ai un meilleur débit en G.DMT qu'en ADSL2+ !!!! Je gagne (sortez la calculette) 223Ko/s en débit réel descendant, et 5Ko/s en débit réel montant !

Allez comprendre ! Vous avez une explication ? (sauf le ping prend cher, ce qui est chiant, vu que je suis un joueur en réseau, et que le ping est très important en réseau...)

----------------------------

Alors, courageux encore, je me suis renseigné sur la fibre : chez Orange, j'avais déjà regardé, or, on peut voir sur la carte ci-dessous, que je suis pile dans une zone non fibrée !

52866_fibbre%20nantes.jpg

Grande blague ! Tout est fibré, sauf le vrai centre ville ! C'est quoi cette ineptie ? Là ou y'a toutes les boutiques qui vendent la fibre, il n'y a pas la fibre ! Voyez par vous-même.

Déjà sans espoir, j'ai regardé si SFR, par hasard ne proposait pas la Fibre elle... et après avoir remplit un petit questionnaire, ils me disent que mon immeuble est dans un quartier ou la fibre est disponible, mais que mon immeuble à moins de 12 logements, et que donc, ils en ont rien à battre ! (Mon immeuble à 2 magasins au rez de chaussé, et 8 appratements...ce qui fait 10....ouinnnn...)

Là, au bord du gouffre, je me dis, pourquoi pas résilier après 2 jours et voir chez Numéricable ? Et là, paf ! Regardez :

1379697476-couverture-numericable.jpg

Que faire ? Help ! Aidez-moi ! Suis condamné à soit déménager, soit avoir un débit digne des débits de y'a 10 ans ? Est-on encore au moyen âge ?

Si vous avez une idée d'optimisation, quoi que ce soit pour me sauver, je suis preneur !

La seule chose que je sais, c'est que, même si ça me coûtait 20 euros de plus, chez orange, le débit était un peu meilleur...

Merci infiniment (j'offre la coupe de champagne à celui qui arrive à augmenter mon débit...) Et même si vous en avez rien à faire, prenez pitié de moi, qui vit quand-même dans la sixième ville la plus grande de France et qui peut même pas avoir un débit potable...

Bises.

Kafkalino.

  • Upvote 1
Link to comment
Share on other sites

Suite à quelques petits test, l'adsl est toujours plus effiace chez moi. Je vois que le matin la connexion semple plus "punchy" : un test de ce matin :

Débit descendant : 7252 kbps (906.5 Ko/s) - Débit montant : 861 kbps (107.6 Ko/s) - Ping : 46 ms

C'est déjà un peu plus correct...

-Sinon, oui ,en ethernet pour mes test de débits.

-Il n'y a aucun condensateur, je confirme.

-J'utilise la longeur par défault (la cable fournit par sfr) entre laz prise FT et la box.

-Pas de rallonge.

Voici mes valeurs de synchro :

1379757852-1.jpg

1379757911-2.jpg

xdslctl: ADSL driver and PHY status
Status: Showtime
Last Retrain Reason: 1
Last initialization procedure status: 0
Max: Upstream rate = 1120 Kbps, Downstream rate = 11760 Kbps
Channel: INTR, Upstream rate = 1024 Kbps, Downstream rate = 10336 Kbps

----------------------------------------------
Hier soir j'avais 34 d'atténuation flux descendant. Ce matin 31...bon... Tant mieux...Voilà ! J'espère que ce soir la connexion va tenir ;)
(Je pense être au max des capacités de ma ligne...malheureusement...) Non ?
Merci encore.
Edited by kafkalino
Link to comment
Share on other sites

 Share



×
×
  • Create New...