Jump to content
Justneuf
Sign in to follow this  
Gladi75

[Résolu] Neufbox Évolution Et Routeur Wrt54Gl

Recommended Posts

Bonjour,

Je viens vous demander de l'aide car j'ai un problème avec mon routeur (que j'ai passé en mode bridge), il est relié à ma Neufbox évolution et jusque là, pas de problème : le routeur WRT54GL fonctionne bien, on a bien internet et le wifi.

Par contre des que j'allume mon décodeur tv sfr (qui est relié au routeur WRT54GL - le decodeur tv est le plus récent que SFr propose), le wifi du routeur n'émet plus rien ... On a bien internet en filaire, la tv par le biais du décodeur tv mais plus le wifi... Et dès que j'éteins la TV, la connexion au wifi revient !.

Sauriez vous d'où vient ce problème ?

Merci d'avance

Share this post


Link to post
Share on other sites

J'ai suivi ce tuto : http://www.dd-wrt.com/wiki/index.php/Setting_up_IPTV_without_impact_to_LAN_and_Wireless_traffic

Mais je n'y arrive toujours pas et là c'est encore pire, je n'ai plus de connexion du tout sur les PC en ethernet et impossible de se connecter en WiFi.

Je suis en firmware DD-WRT v24-sp1 (07/27/08) std.

Quelqu'un peut il m'aider svp?

Share this post


Link to post
Share on other sites

Bonjour,

Le forum dédié à ce firmware particulier est sans doute plus à même de répondre à vos questions si elles sont précises. Par ailleurs, il y a probablement un firmware DD-WRT plus récent pour votre routeur depuis 5 ans, non ?

Quelle partie et qu'avez-vous exactement renseigné ?

Share this post


Link to post
Share on other sites

Bonjour,

J'ai exactement le même problème, sauf que mon routeur et mon firmware sont plus récents. J'ai posté une demande d'aide ici :

http://forum.sfr.fr/t5/Mon-d%C3%A9codeur-TV/mon-d%C3%A9codeur-TV-bloque-mes-connexions-wifi/m-p/556118#U556118

Pour l'instant je n'ai pas la solution non plus. Je pensais tester avec le firmware dd-wrt ce soir, mais visiblement ça fait la même chose :-(.

Je vais quand même essayer.

Share this post


Link to post
Share on other sites

Merci pour l'info, cela pourra peut-être servir :) (le débit TV semble noyer le wifi par surcharge réseau vu que la limitation du débit multicast sur le routeur semble solutionner le souci :unsure: )

Share this post


Link to post
Share on other sites

Je n'ai pas reussi à trouver "Advanced -> Wireless -> Multicast Rate" sur mon routeur et pas d'option qui parle de multicast dans la partie wifi.

Peut être que mon routeur est en mode bridge?

Merci :)

Share this post


Link to post
Share on other sites

Merci pour l'info, cela pourra peut-être servir :) (le débit TV semble noyer le wifi par surcharge réseau vu que la limitation du débit multicast sur le routeur semble solutionner le souci :unsure: )

Oui, c'est le constat que j'ai fait. Je ne suis pas un expert réseau, mais ça m'étonne quand même qu'il suffise d'envoyer du débit (en plus, le flux Tv, c'est 5 ou 6Mo à tout casser) pour bloquer une AP ... surtout que la mienne est capable de faire en pratique un peu plus (wifi N 300mbits).

Ca me dépasse un peu, mais ça fonctionne, c'est le principal :-)

Share this post


Link to post
Share on other sites

Je n'ai pas reussi à trouver "Advanced -> Wireless -> Multicast Rate" sur mon routeur et pas d'option qui parle de multicast dans la partie wifi.

Peut être que mon routeur est en mode bridge?

Merci :)

Ca dépend du firmware de ton routeur. Sur le mien, j'ai mis le firmware tomato (il est compatible avec ton routeur d'ailleurs). Les options diffèrent pour ton dd-wrt, mais apparemment la manip reste possible.

Share this post


Link to post
Share on other sites

Bonjour,

Je te remercie Ooops01, mon problème est à présent résolu.

J'ai changé de firmware comme tu me l'as conseillé (tomato v1_28) et j'ai changé en mode 54 Mbps dans advanced > Wirelesss pour Multicast Rate.

Bref merci encore :)!

NB : dommage que je ne puisse pas modifier le titre de mon topic pour ajouter que c'est résolu

Edited by Gladi75

Share this post


Link to post
Share on other sites

Bonjour,

Votre souci semblant être résolu, nous fermons votre sujet.

Si vous avez d'autres problèmes/questions, n'hésitez pas à en ouvrir un nouveau.

Merci d'avoir pensé à Justneuf.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...