Jump to content
Justneuf
Sign in to follow this  
Henri

Mise à Jour Nb4 Vers Firmaware 1.3.8

Recommended Posts

Bonjour,

Depuis la mise à jour de ma NB4 avec le firmware 1.3.8 mon reseau local ne fonctionnait plus.

J'ai un switch 8 ports branché sur le port Ethernet PC1 de la NB4.

Résultat les pings envoyés d'un PC vers un autre ou la neuf box ne répondent que très rarement.

Après avoir galéré, soupconné mes cables mon switch mes cartes reseau j'ai compris que c'était la faute à la neufbox.

La hotline n'a rien pu me dire et j'ai trouvé la solution tout seul :

En cas d'utilisation d'un switch il faut impérativement le brancher sur la prise PC2 de la NB4.

Sur PC1 et PC3 ca ne marche pas.

Share this post


Link to post
Share on other sites

Effectivement, j'ai constaté la même chose j'avais d'ailleur posté quelque chose la http://www.justneuf.com/index.php?showtopic=50527

apparemment c'est donc confirmé, le 1.3.8 à un bug sur la gestion du switch interne !!

J'ai rapproché cela avec le commentaire d'un technicien neuf il y a déja un moment à un ami qui ne parvenait pas à se connecter, ils lui avaient conseillé de se connecter sur PC2 et non PC1... les ports PC1/2/3 doivent donc êtres gérés différemment ...

Edited by jmd

Share this post


Link to post
Share on other sites

Bonjour,

si vous utilisez un switch, les pings de PC à PC ne transitent pas par le modem. Un switch, contrairement à un hub, ne met en relation que les équipements concernés. Les switch ne faisant pas de gestion active des trames, vous devriez même pouvoir communiquer de PC à PC sans modem.

Pouvez vous fournir la marque et le modèle de vos switches.

Share this post


Link to post
Share on other sites

Lorsque la NB4 n'est pas branché sur mon switch, mon reseau local fonctionne

Lorsque la NB4 est branchée sur mon switch via PC1 ou PC3, mon reseau local ne fonctionne pas.

Lorsque la NB4 est branchée sur mon switch via PC2, mon reseau local fonctionne, l'accès internet également.

En 25 ans de carrière informatique je n'ai jamais vu cela.

Ca signifie que PC1 PC2 et PC3 ne fonctionne pas en interne de la NB4 en switch matériel, mais en 3 cartes reseaux

reliées en pont par soft buggé (firmware 1.3.8).

Apparamment il n'y a pas de testeurs chez neuf, ou alors ils sont incompétents, ou occupés à autre chose.

Share this post


Link to post
Share on other sites

Ce serait une bonne idée de donner à Manuel_9T la marque et le modèle exact de votre switch comme il vous le demande ;)

Share this post


Link to post
Share on other sites
Bonjour,

si vous utilisez un switch, les pings de PC à PC ne transitent pas par le modem. Un switch, contrairement à un hub, ne met en relation que les équipements concernés. Les switch ne faisant pas de gestion active des trames, vous devriez même pouvoir communiquer de PC à PC sans modem.

Pouvez vous fournir la marque et le modèle de vos switches.

Le problème survient lorsque les paquets (ping ou arp mais à ce que j'en ai vu, le problème vient surtout des résolutions ARP) transitent par la partie "switch" de la neuf box. Par exemple entre le wifi de la neuf box et un PC relié à un switch derrière la neuf box ou entre un pc sur l'un des ports de la neuf box et un pc branché sur un switch branché sur l'un des ports de la neuf box.

Pour info, le Switch avec lequel j'ai eu des problèmes est un Switch/Routeur/AP 802.11ab de marque Netgear modèle WGU624.

Après l'avoir branché sur le port PC2 de la neuf box comme me l'a conseillé JMD sur ce forum, cela semble refonctionner (depuis quelques heures en tout cas, tout va bien).

Le problème semble bien lié à la mise à jour de la 1.3.8 car chez tout le monde cela fonctionnait bien avant.

Share this post


Link to post
Share on other sites

Bonjour,

le probleme n'est pas lié à ,la marque ni au type des switchs. Pour ma part j'utilise 4 switchs de marques différentes et avant d'arriver aux conclusions postées plus haut, j'ai testé toutes les manips.

ils serait interessant d'avoir des switchs manageables pour pouvoir avoir un peu plus d'info au niveau des adresses enregistrées par chaque peripheriques et plus particulierement de la NB4 mais je pense que la neuf box enregistre les adresses MAC des autres elements du reseau comme étant des peripheriques "derrieres elles" aussi le switch lui envoi les packet au lieu de les transmettres sur le bon port. Merci de nous rappeller la différence entre switch et hub mais en l'occurence ceux qui utiisent un hub, ca ne doit pas poser de probleme si ma théorie est juste.

:yahoo: tient au fait la qu'un corp neuf suit le sujet , j'ai toujours des problemes d'accès à mon compte alors que mon inscription est validée depuis de 12/07. Si il est possible de débloquer la situation se serait sympa car je ne peut profiter d'aucun service sinon. Merci par avance

Share this post


Link to post
Share on other sites

On reste dans le sujet initial.

Merci de créer un autre topic pour une autre question. Sinon, on ne s'y retrouve plus. (titre des sujets, fonction recherche,...)

Share this post


Link to post
Share on other sites

Après plus de 4 heures sur ce problème à mon retour de vacances, j'étais juste sur le point de de me PetitSuissider !

Merci Neuf pour cette dose de stress au retour des vacances...

Mon Switch est un Trendnet TEG S18TXE.

Au fait, 4 heures à 35cts la minute, celà fait bien 84€ non ? Je pense envoyer une facture à Neuf.

Edited by 22 à Asnières

Share this post


Link to post
Share on other sites
je pense que la neuf box enregistre les adresses MAC des autres elements du reseau comme étant des peripheriques "derrieres elles" aussi le switch lui envoi les packet au lieu de les transmettres sur le bon port...ceux qui utiisent un hub, ca ne doit pas poser de probleme si ma théorie est juste.
Oui on avait remarqué avec Lek que la 9box faisait - involontairement - de l'arp-spoofing au moins sur le port PC1. Sur un hub, cela n'a aucun impact (*) mais sur un switch, ça met le boxon en quelques minutes.

(*) ça masque le problème

Share this post


Link to post
Share on other sites

Bonsoir,

Effectivement, j'ai fait le test chez moi aussi. Je n'arrivais pas à me connecter à un internet via mon routeur 3Com.

J'ai ensuite branché sur le PC2 de la Nb4 et hop magie ça fonctionne.

Bien joué neuf, ça livre sans testé???? Chapeau!!! :rolleyes:

Mon client (un de vos concurrent) serais content si je le fesais

référence de mon routeur : 3com OfficeConnect Wireless 11g Cable/DSL Router - Version 2.01.10

Edited by Adjava

Share this post


Link to post
Share on other sites

C'est ironique ou pas? :)

Malheureusement, il n'est plus mis à jour chez 3com.

Autrement, personnellement, je trouve qu'il marche vraiment très bien.

Share this post


Link to post
Share on other sites

Bonjour,

J'ai aussi passé qques heures à essayer de regler ce problème . Maintenant ca marche avec le routeur Linksys raccordé à PC3.

Il semblerait que seul PC1 soit en cause .

Slts

Share this post


Link to post
Share on other sites

Chez moi maintenant tout ce qui est connecté au Neuf boxon est à 10mb half duplex !!

Encore le progrès ! Bravo les gars !

(Je précise que tout mon LAN tourne en 100 full duplex voir en gigabit pour mon NAS.)

Share this post


Link to post
Share on other sites

Bonjour,

J'ai eu le même souci, je viens de déménager et en même temps d'obtenir la mise a jours de la NB4 R1.3.8.

Vu la nouvelle congif de ma pièce bureau j'ai du ressortir mon bon vieux switch OvisLink, et la c'est le début des problèmes !

Les 2 postes en Wifi marchaient super, mais les 2 postes en Ethernet avaient le web une fois sur deux,

ne pouvais pas ping les autres postes en Wifi et ne pingaient même plus le routeur pendant mes "pertes" internet.

Je viens de brancher le switch sur le port PC2, et miracle je peu pinger les autres bécanes :)

Wait & see...

Mae.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...