Jump to content
Justneuf

Centralisation Absence De Son Hdmi - Correction Manuelle


Recommended Posts

Bonjour à tous,

le nouveau firmware 4.7.34-2 améliore la compatibilité HDMI. Cependant, ils restent certains modèles de TV assez corriaces (on peut citer par ex. TOUS les modèles TOSHIBA).
Pour ces derniers récalcitrants, il reste donc des problèmes d'absence de son en sortie de veille ...

En attendant une évolution de la page des réglages, je propose donc à ceux et UNIQUEMENT CEUX QUI ONT UN problème D'ABSENCE DE SON EN HDMI de se manifester à la suite de ce post en indiquant simplement dans le corps du message l'ADRESSE MAC DE LEUR DECODEUR

Link to post
Share on other sites
  • Replies 2.1k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

gort : réglage activé

neoben : j'applique déjà toutes les corrections possibles concernant ton décodeur :( il faudrait regarder du côté de Sony s'il n'existerait pas des mises à jour firmwares de la TV (à l'image de Phili

Merci bien, je reste à l'écoute... Sinon pour information, je rencontre le même problème en passant par mon nouvel ampli home cinéma (Sony STR DH800)! Merci d'avance encore pour votre aide. C

Bonjour,

Je viens de passer au Full HD et d'utiliser la Neuf HD en HDMI. Le son se coupe lorsque je passe sur une chaîne HD (exemple Arte HD). Même si je repasse sur une autre chaîne, le son reste coupé.

Je dois redemarrer la NEUF HD pour avoir a nouveau du son.

Pouvez vous remédier au problème ?

Voici mon adresse mac : 00:04:30:07:46:84

Merci

Laurent

Edited by dusayes
Link to post
Share on other sites

Nouveau Firmware bien présent sur mon décodeur HD, par contre les coupures de sons sont toujours là !

Tests : Lecture de vidéos via le Média Center

1) Décodeur Neuf HD - HDMI - Téléviseur Plasma Hitachi P42T01 -> coupures de sons aléatoires

2) Décodeur Neuf HD - Péritel - Téléviseur Plasma Hitachi P42T01 -> Pas de coupures son

3) Lecteur DVD - HDMI - Téléviseur Plasma Hitachi P42T01 -> Pas de coupures son

Le problème peut il être corrigé un jour ?

Avez vous besoin d'informations complémentaires ?

Link to post
Share on other sites

Bonjour,

Après avoir vu sur le forum que la mise a jour avait été faite, j'ai rebranché mon câble hdmi ( le haut de gamme de chez connexion) mais la toujours le même problème de son et en plus au début la télé ( une lcd toshiba 42x3030) affichait une image toute bleue, mais maintenant les diodes verte et jaune du décodeur clignote et aucune images ne s'affiche.

J'ai bien fait gaffe que le port hdmi de la tv fonctionnait toujours avec un lecteur dvd et le même câble.

Est ce le décodeur qui a grillé ( nb il fonctionne parfaitement avec la peritel et la pas de clignotement)

Une solution ?

Merci

Link to post
Share on other sites

patrig : le clignotement que tu décris est en fait une indication que le décodeur est en train de négocier la résolution HDMI ... mais visiblement rien ne semble s'afficher sur ta TV ... Essaie éventuellement la technique suivante :

- branche-toi en péritel (pour y voir qq chose)

- va dans le menu N9UF /Réglages / Réglages TV, puis sélectionne ta résolution HDMI

- bascule ta TV sur la source HDMI pour voir si c'est OK

- confirme le réglage.

Pour le son, je viens de forcer le réglage (vu que c'est une Toshiba, elle a forcément le problème).

c'est fait pour toi Eric57050

jerome42 : peux-tu me préciser (avec les infos fournies par MediaInfo - cf. google) le format audio des fichiers qui posent problème ?

Link to post
Share on other sites

Bonjour,

bah un peu dans le gaz hier ... peut-être le dépit de me dire qu'il allait éventuellement falloir réinvestir dans un cable hdmi, bref tout n'est pas clair.

mes excuses donc, la lecture de mes autres posts te montrera que je ne suis pas un sagouin !!

sur ce, je vais m'appliquer à choisir un meuble télé pour ma télé sanson

Merci

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...