Jump to content
Justneuf

Qualité Déplorable Du Décodeur Tnt Intégré.


JRCondat
 Share

Recommended Posts

Bonjour,

Je suis nouvel abonné et je dispose d'un décodeur 9Box HD (sans le disque dur), je suis connecté en HDMI à la TV. Les chaines de TV diffusées par l'ADSL sont excellentes en terme de qualité par contre 90% des chaines de la TNT pixelisent, figent, saccadent ... Bref la catastrophe... Je suis sur une antenne collective sans aucun T ou autre dérivateur... La TNT fonctionne impec sur le tuner TNT intégré de ma TV LCD mais également avec un décodeur TNT bas de gamme à 29€

D'où peut venir le problème sachant que j'ai fait un 911 donc voici ci-dessous le résultat, je remarque que les compteurs qualité/puissance varient (sans jamais descendre en dessous de 50%) alors que sur ma TV qui possède les même compteurs ça ne bouge pas et c'est 95% pour les deux !

9sfsebb2.jpg

Merci à vous d'avoir pris le temps de me lire.

PS : Le pavé directionnel de la télécommande fournie ne fonctionne pas !! Heureusement que j'ai une télécommande universelle Logitech

Edited by JRCondat
Link to comment
Share on other sites

Attention pour le tuner TNT à ne pas confondre l'entrée et la sortie antenne, car je crois que les connecteurs sont inversés par rapport à ce que l'on trouve ailleurs... J'ai moi-même eu beaucoup de mal à trouver le bon réglage du cable d'antenne et des divers adaptateurs à ma disposition car il me faut brancher mon tuner radio, ma télé et le décodeur NeufTV sur la même prise d'antenne ! :rolleyes:

Depuis, je ne fais plus le ménage, de peur de bouger un fil ! :blush:

Link to comment
Share on other sites

Bonjour.

J'ai exactement le même problème (TV ADSL excellent, y compris chaînes HD) et TNT fortement dégradée ... uniquement quand le PC est actif !!!

Quand le PC est arrêté (et donc qu'il n'y a pas de session Internet sur la prise Ethernet "PC" de la 9Box) la TNT est parfaite !

Et oui, mon décodeur 9TV HD est correctement branché (Ethernet et fiches d'antenne), j'ai tout vérifié plutôt 2 fois qu'une.

J'ajoute que j'ai récemment fait changer le décodeur 9TV simple pour un décodeur 9TV HD, et qu'avec tous les branchements identiques par ailleurs,

le décodeur 9TV simple que j'avais avant, ne m'a jamais fait ça, la TNT était toujours impeccable PC allumé ou pas ...

Link to comment
Share on other sites

Si c'est la TNT qui pose problème quand ton pc est allumé, c'est que ce dernier émet des ondes qui viennent brouiller la réception. Inutile de s'attarder sur la connexion Ethernet (à moins que le câble ethernet soit vraiment très mauvais et soit lui-même source de perturbation, mais c'est peu probable).

Essaye d'éteindre ton écran d'ordinateur pour voir si ce n'est pas lui qui gêne. As-tu d'autres périphériques qui s'allument en même temps que le PC (disques, enceintes, hubs...) ? Essaye de les éteindre un par un pour voir...

Sinon, éloigne ton ordinateur ou déplace-le. Et essaye de changer le cheminement du fil d'antenne.

Pas de solution miracle : tout dépend de l'emplacement respectif de tes différents équipements, il faut tester toutes les configurations.

Link to comment
Share on other sites

Si c'est la TNT qui pose problème quand ton pc est allumé, c'est que ce dernier émet des ondes qui viennent brouiller la réception.

C'est intéressant, ce que tu dis là, mais:

1. ça ne peut pas être le PC lui-même, car il se trouve loin (environ 4m) de la 9Box et 9TV HD

2. par contre, on pourrait imaginer que ça soit le routeur qui lui est juste à côté de la 9Box et du 9TV HD, et que j'éteins quand j'arrête le PC.

Et, en fait, c'est bien quand j'arrête le routeur, pas le PC, que le brouillage de la TNT s'arrête.

Mais, ça n'explique pas:

1. que le problème n'existait pas avec l'ancien 9TV (celui qui n'était pas HD).

2. l'autre problème que j'ai: quand j'arrête le routeur (jamais quand je l'allume), si le 9TV HD est en réception ADSL, la réception s'interrompt brutalement pendant environ 2-3 secondes, et repart comme si de rien n'était !!! On dirait vraiment que la 9TV HD (ou bien la 9Box) a eu un "hoquet", d'ailleurs la LED de connexion 9TV sur la 9Box s'éteint pendant 2-3 secondes ... Ce problème également n'existait pas avec l'ancien décodeur 9TV (non HD)

Par ailleurs, la TNT chez moi, c'est le canal 36, ça doit faire dans les 550 à 600 MHz, rien à voir avec les 2.4 GHz du routeur ???

Si c'est bien ça, que faudrait-il faire ? Mette un blindage métallique entre le routeur et la 9TV HD ?

Edited by Lazarus
Link to comment
Share on other sites

  • 4 weeks later...

Bon, après plusieurs tests:

1. le problème TNT vient bien du routeur,

car:

- il ne se manifeste pas, routeur éteint (même si le PC est connecté directement en Ethernet sur le 9Box)

- il se manifeste dès que le routeur est allumé, même si celui-ci n'est connecté à rien du tout (Ethernet ou Wifi)

2. l'autre problème que j'avais (interruption de la connexion 9TV quand j'arrête la session Internet du PC)

ne provient pas du routeur, car ce problème se manifeste aussi quand le PC est directement connecté

en Ethernet sur la 9Box, le routeur étant éteint.

Que faut-il faire ??? Pour le 1. on peut à la rigueur envisager de blinder le 9TV avec des feuilles d'alu

(pas question évidemment de blinder le routeur, il ne servirait plus à rien ...)

Mais pour le 2., alors là je ne sais guère quoi faire ...

Il reste que, à configuration identique, je n'avais aucun de ces problèmes quand j'avais mon ancien

décodeur 9TV (non HD)

Edited by Lazarus
Link to comment
Share on other sites

Qu'entends-tu par "arrêter la session internet du PC ?" Ton modem Neufbox est-il bien en mode "routeur" ou es-tu encore en PPPOE ? Je t'encourage vivement à passer en mode routeur. Même si tu branches un deuxième routeur par derrière, ce n'est pas gênant et la configuration est plus simple puisque tu n'as pas à te soucier d'un login/mot de passe de connexion au niveau du PC ou du second routeur...

D'ailleurs, dans ton profil, je vois que tu n'utilise pas le wifi, à quoi te servait donc ton routeur ? As-tu plusieurs PC ?

Link to comment
Share on other sites

La 9Box (et le routeur qui est derrière) sont tous deux en mode routeur et l'ont toujours été, même quand j'avais l'ancien décodeur 9TV.

Si j'ai marqué dans le profile que je n'utilise pas le Wifi, ça veut dire que je n'utilise pas celui de la 9Box.

J'ai bien le(s) PC(s) normalement connectés en Wifi, mais sur le routeur (qui lui-même est connecté en Ethernet sur la 9Box).

Ce que j'appelle "arrêter la session internet du PC", c'est en fait quand j'arrête la session Ethernet sur la 9Box, 2 cas possibles:

- si le PC est directement relié sur la 9Box en Ethernet, c'est quand j'arrête le PC.

- si c'est le routeur qui est relié en Ethernet sur la 9Box, c'est quand j'arrête le routeur (ce que je fais habituellement après avois arrêté le PC).

Dans les deux cas, la session TV-ADSL (si elle est active) a un "hoquet" pendant 2-3 secondes, après quoi elle reprend comme si de rien n'était ...

Link to comment
Share on other sites

 Share



×
×
  • Create New...