Jump to content
Justneuf

Fast 3302 Et D-link Dir-301


Recommended Posts

Bonsoir,

je possède un modem Fast 3302, un pc fixe connecté en éthernet, un décodeur hd neuf sur l'autre port éthernet de la neufbox et j'ai un pc portable.

J'ai donc acheté un routeur-wifi D-link DIR-301 (dans unkit DKT-110:routeur wifi +clé usb wifi).

Et je ne parviens pas à me connecter sur internet si je laisse le routeur.

1- j'ai commencé par suivre l'installation du routeur: plantage au moment de la détection de la connexion

2- j'ai branché juste le portable sur le routeur lui même sur le modem: pas mieux.

3- j'ai lu quelques tuto à ce sujet, mais je n'arrive toujours à rien.

4- par contre j'arrive à rentrer dans les paramètres du routeur

mon modem est en 192.168.0.1

mon routeur en 192.168.0.2

ma carte réseau: 192.168.0.3

Quelqu'un pourrait venir à mon secours svp,je ne m'en sors pas. :ouch: :ouch:

Merci d'avance

Link to post
Share on other sites

Bonjour,

Alors la f@st3302 a pour adresse 192.168.30.1 (et non pas 0.1)

Donc tu dois paramétrer ton routeur pourqu'il ait côté wan une adresse du type 192.168.30.x (30.2 par exemple)

Ensuite tu choisis côté lan de ton routeur le type d'adresses que tu veux utiliser; par exemple 192.168.0.1 (tu ne peux évidemment pas utiliser des adresses en 30.x...).

Et donc la carte réseau de ton pc devra avoir une adresse du type 192.168.0.x. par exemple 0.2 avec passerelle = DNS = adresse du routeur (192.168.0.1)

Edited by Jm69
Link to post
Share on other sites

Salut,

j'ai fait le test avec tes conseils: pas mieux.

Voilà ma configuration:

- neufbox: ip: 192.168.0.1 (je ne l'ai pas modifiée)

- routeur: LAN: 192.168.30.2 WAN: 192.168.0.2 avec comme passerelle par défaut: 192.168.0.2 et comme DNS: 192.168.30.2

- carte réseau: IP fixe: 192.168.30.1 avec comme passerelle: 192.168.30.2 et comme DNS: 192.168.30.2

A quel endroit ai-je fait une erreur?

Merci de ton aide :clap:

Link to post
Share on other sites

Bonjour,

Ta f@st n'a pas l'adresse ip que tu dis (ou alors, il y a un truc que j'ai loupé...)

Elle a l'adresse 192.168.30.1

Vérifie cela d'abord...

Ensuite relis mon post précédent, et en cas de souci, reviens expliquer...

Link to post
Share on other sites

Bonjour,

Non, laisse comme cela...

Par contre il faut que tu précises l'adresse lan de ton routeur (différente de 192.168.0.x évidemment)

Prends par exemple 192.168.2.1

Et, du coup, mets ton interface ethernet du pc en 192.168.2.2 par exemple (passerelle et DNS en 192.168.2.1)

N'oublie pas que ton interface ethernet pc cause avec ton routeur; donc elle doit être dans le même plan d'adresses (et non pas dans le plan d'adresses du modem)

Edited by Jm69
Link to post
Share on other sites

alors, ma config:

modem: ip: 192.168.0.1

routeur: lan: ip: 192.168.2.1 (serveur DHCP activé); wan: ip: 192.168.30.2=passerelle par défaut=dns

carte: ip:192.168.2.2 passerelle=dns=2.1

Et ça ne fonctionne toujours pas.

Je suis vraiment une grosse buse en config réseau :(

Link to post
Share on other sites

Salut,

d'abord,un grand grand merci à vous deux: ça fonctionne!!!!!!!

- modem: ip: 192.168.0.1

- routeur: Lan: 192.168.2.1 Wan: 192.168.0.2 passerelle=dns=192.168.0.1

- carte ethernet: 192.168.2.2 passerelle=dns=192.168.2.1

:clap: :clap: :clap:

Je vais pouvoir passer à ma config en wifi maintenant.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...