LrntLbx

Disque Dur Externe Non Détecté

10 messages dans ce sujet

Bonjour,

J'ai eu depuis peu un boitier 3.5" pour y mettre un disque dur Maxtor 160 Go.

Le disque dur n'est pas reconnu par le décodeur NeufTV sur lequel je l'ai branché...

Le boitier est un boitier classique branché en USB sur le décodeur avec une alimentation externe.

Le tout fonctionne très bien sur mon ordinateur.

Pour information :

- J'ai formaté le disque dur en FAT32.

- J'ai un WDPassport qui fonctionne correctement sur le décodeur NeufTV

Y a-t-il quelque chose à faire pour qu'il soit détecté ? Formatage depuis le PC ?

J'ai vu qu'il y avait une option réglage magnéto dans le menu neuf mais il ne détecte pas le disque dur.

J'ai essayé en l'allumant puis en le branchant, en le branchant puis en l'allumant après... bref je désespère.

Par avance merci à vous experts de Neuf et de tout ce qui va avec.

LrntLbx :(

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Si l'une des personnes présente dans le groupe des Corp-SFR a la possibilité d'essayer de vous aider, suite au souci que vous semblez rencontrer, elle aura besoin de vous identifier de manière précise...

Pensez à compléter votre profil :)

Sachant que vous avez posté dans la partie "Forums neufbox TV (Neuf TV)" pensez également à renseigner les adresses MAC de votre décodeur Neuf TV et de votre neufbox.

Le "Wiki" est là pour vous aider :)

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci j'ai mis à jour ce que je pouvais dans mon profil.

J'espère que cela suffira pour m'aider...

Par avance merci

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Comme d'habitude il faut se débrouiller tout seul... :cry:

Aucune aide, conseil, rien... à part remplir mon profil...

Et si j'ai la solution, je la partage ou pas ?

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors est-ce que maintenant quelqu'un peut m'aider ?

En même temps on va surement me dire que c'est mon boitier le problème ou mon disque dur... Pfff, je suis vert et déçu...

En USB, on branche et ca marche normalement c'est pas comme si je cherchais à brancher mon grille pain en RJ45 croisé pour qu'il se mette en marche tout seul le matin à 8H...

J'aimerai juste que mon disque dur dans mon boitier branché en USB soit détecté...

On va me dire que je suis un c.. de réagir comme ça mais bon... :cry:

Edit : Vu le nombre de lecture du post j'imagine que cela en intéresse plus d'un ! Allez un p'tit effort s'il vous plait

0

Partager ce message


Lien à poster
Partager sur d’autres sites

il faut savoir que déjà il y a certaines incompatibilités avec les disques durs usb, et dans certains cas, on a ce même genre de problèmes sur ordi, c'est pas très fréquent mais ça arrive, un disque dur qui marche bien chez le copain, mais qui ne monte pas à la maison, et c'est effectivement généralement l'interface du boitier externe qui est en cause (carte bon marché, qui n'utilise pas les protocoles standards de l'usb etc.), ou bien la façon dont le disque est formatté si il s'agit d'un nas par exemple.

bref, il n'y a généralement pas de solution si ce n'est essayer avec un autre boitier (ou au pire tester avec une clé usb toute bête, pour voir si ça fonctionne déjà comme ça, on est jamais à l'abri d'un port usb cramé). au mieux, il faudrait connaitre le modèle et la marque du boitier pour savoir si quelqu'un à le même et rencontre le même genre de soucis.

0

Partager ce message


Lien à poster
Partager sur d’autres sites

hello tout le mode

ben moi c'est pareil, disque dur 120 G formaté en 3 parties FAT 32, j'ai laissé un feuilleton sur la 3ème partie

alors quand je fais réglages magnéto, la 1ère interface des réglages(information, gestion du disque) disparait au bout de 1 sec et passe à une 2ème interface où mon disque est repéré dans une fenêtre avec une autre où c'est écrit "aucun" (sûrement le décodeur SFR sans disque dur à l'intérieur).

le seul bouton que j'ai est le jaune qui me dit de formater, je le fais et ca dure 5 min puis reboot automatique et toujours pareil, les 3 parties sont visibles dans média center sous forme de "sda1, sda2, sda3" et dans sda3 le feuilleton que je peux lire

mais je peux pas régler ce foutu disque dur et je peux pas enregister, ca marque 'vérification disque dur" et plus rien, pas d'enregistrement, pas de controle direct, pas de programmation

j'ai essayé sur un autre boitier externe disque dur, pareil

je crains de devoir me passer aussi de cette fonction (en plus d'autres problèmes), fini pour moi l'enregistrement numérique, faudra que je veille tardivement pour regarder!!

snif

0

Partager ce message


Lien à poster
Partager sur d’autres sites

la réponse est simple, ça ne fonctionne effectivement pas si ton disque est partitionné, il ne doit y avoir qu'une seule et unique partition.

d'ailleurs, lorsque tu as l'aperçu de ton disque dur avec la taille de la partition (lorsque c'est marqué "Disque USB" en haut au lieu de "Aucun"), si tu vas sur "Aucun" et que tu reviens sur "Disque USB", tu ne vois plus le détail de ton disque dur, par contre si tu fais "Sauver" puis "Formatter", là ça te formatte l'intégralité du disque (bye bye les données) en une unique partition, et ça marche.

0

Partager ce message


Lien à poster
Partager sur d’autres sites

hello

merci nabou

en fait non ca formate rien, ca fait la démarche et ca redémarre mais rien n'est effacé

par contre j'ai un peu trouvé

il faut avec un PC (le mien sous vista), panneau de conf, outils administration, gestion des disques et faire disparaitre toutes les partitions(clic droit=>supprimer les volumes)

en fait il n'en faut qu'une, mais je ne l'ai pas nommée ni formatée car vista ne formate pas en FAT32 (j'ai un 160 GB et au dela de 40 c'est en NTFS)

ensuite brancher le disque sur le décodeur et réglages magnéto, formater, là ca se fait tout seul en fat

et donc là je peux enfin enregistrer et voir mes enregistrements avec le médiacenter

mais soucis, je peux toujours pas avoir la 1ère interface dans réglages magnéto, seule la 2ème apparait "gestion u disque "sans pouvoir y accéder

et dans média center si je touche trop aux flèches de déplacement ca se fige et écran noir, blocage et obligé de redémarrer le décodeur!!

a+

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant